Working on server issues...

Status
Not open for further replies.

jayhawk

Administrator
Staff member
Jul 14, 2004
22,440
508
113
Had to re-source the db so some recent posts would have been removed (sorry).

Back to the facts--server move is complete but there could be some lingering issues... please let us know as you find them in this thread...
 

rumrunner

Member
Member
Jul 14, 2013
2
0
1
US
Had to re-source the db so some recent posts would have been removed (sorry).

Back to the facts--server move is complete but there could be some lingering issues... please let us know as you find them in this thread...
I've been having major issues logging in since the move. Most of the time I'll get the message thanking me for logging in and redirecting, but then I'm back to being a guest. Once in a while it'll show me as being logged in, but if I click on anything to go to another page I'm back to being a guest. I have cookies enabled for the site. I'm surprised I was able to finally get to this post!
 

jayhawk

Administrator
Staff member
Jul 14, 2004
22,440
508
113
ya, there's a module that doesnt appear to be cooperating with the front end proxy. basically, you hit one server, then get routed to one of two others (higher availability). the forum software is grabbing the first machines ip for the session instead of yours. So, there's some issue maintaining proper session values right now. worst case, ill reset dns back to just one machine --but figured id give myself til today to solve it.
 
Status
Not open for further replies.