Canon ip5300 Label issues

Discussion in 'How to: Q&A' started by XR8FalconSBR, Jan 28, 2008.

  1. XR8FalconSBR

    XR8FalconSBR Member Member

    Hey guys,

    I have been busy creating my own movies from trips overseas as well as my martial arts instruction series that I sell online. However I have a canon ip5300 which allowsme to print directly onto the disc. I am unable to print all the way to the edge on the dvds that are printable right into the centre of the dvd. I have a label that I have created but then a massive white circle around the centre hole.

    I have gone into the software and adjust it in there to allow me to print closer to the hole but it is maxed out and can no longer be used to try and close the gap.

    How can I get around this issue??

    XR
     
  2. Boomstick

    Boomstick New Member Member

    I take it you're using the Canon CD Labelprint software? Here's how to print full face labels...

    • Open the Labelprint software
    • Click "New" on the box that pops up
    • Then click File
    • Click "Select Paper" from the drop down box
    • A new window will pop up, click "New"
    • Give it a name, I've called mine "Fullface DVD"
    • Click the arrows on "Outer Size" until you get to 118mm
    • Click the arrows on "Inner Size" until you get to 20mm (the smallest size is 17mm, but the full face DVDs I use have a tiny clear plastic ring between the printable and the hub, which cannot be printed on. If the DVDs you use don't have this, lower the inner dimensions accordingly.
    • Click OK.

    The Labelprint software automatically loads the last setting used, just remember this when you're using non-full face printable discs.

    Please note, you might still get an unprinted ring on the outer edge of the printed disc, this is a limitation in the software. I did read somewhere a while back that there was an application that printed to119mm but I can't remember what it was or where I read it.

    By the way... If you don't use CD Labelprint....

    Bugger. :sadeye:
     
  3. XR8FalconSBR

    XR8FalconSBR Member Member

    Thanks mate that worked 100%, I have been trying to work that out for a long time now! Again thanks for your help.

    XR
     

Share This Page